Cacti graphs stopped updating


16-Aug-2017 22:54

Also when user has access to only one graph or none they can still select the drop down to show ALL devices in cacti under Graph Preview Filters.setting default graph policy to deny does not change the effective policy either.The permissions system in Cacti 0.8x was horribly broken, and so the new design is where we landed.I'm seeing - Granted: Graph:(User), Device Template:(User) against all the graphs yet under the other tabs such as Device perms, Template perms its all saying Access restricted in red.oddly and I don't know if it means anything the drop down Devices says Default I'm seeing - Granted: Graph:(User), Device Template:(User) against all the graphs yet under the other tabs such as Device perms, Template perms its all saying Access restricted in red.oddly and I don't know if it means anything the drop down Devices says Default think I managed to totally upset it now - Warning: PDOStatement::execute(): SQLSTATE[HY093]: Invalid parameter number: no parameters were bound in /var/www/html/cacti/lib/on line 227 :) that was logging in as a user and it showing the tree view with me changing it back to permissive.greetings,is it a proper way and/or good idea to perform a yum update in thebackground like this?yum -y update &at this moment, i do not have as reliable of an "wireless access connection"to the remote server machine at the data center as i would like and i wantto take this one box from 4.1 to latest 4.2comments please?

cacti graphs stopped updating-9

Free sexy women chat com

Going into console/devices in cacti, all of my devices have a status of 'Up'.hi, hah will let you off as you have clearly been really busy :) Works a treat now thanks :) However in graph preview filters I can drop down a list of all my cacti devices even though its been restricted still :( as for that other error I see nothing else on the screen apart from what I pasted. :( awesome thanks for sorting those other issues out!if you want to re-create the issue, as a standard user that is restricted by everything, tree, devices etc but has access to say one graph, then under User Settings set it to Default View Mode Tree View. if you want to re-create the issue, as a standard user that is restricted by everything, tree, devices etc but has access to say one graph, then under User Settings set it to Default View Mode Tree View. The way the permission screen works is that if you have at least access to one graph for a device, you can see the device. We might be able to add an option if you have a need to restrict access to the device because of it's name, but right now, if you have access to at least one graph on the device, you can see the device. The way the permission screen works is that if you have at least access to one graph for a device, you can see the device. We might be able to add an option if you have a need to restrict access to the device because of it's name, but right now, if you have access to at least one graph on the device, you can see the device. So, I tested that, I set the policy for the user to Deny, Deny, Deny, Restrictive, then grant Access to one Graph, goto preview and it's right 'None' the one Device. So, I tested that, I set the policy for the user to Deny, Deny, Deny, Restrictive, then grant Access to one Graph, goto preview and it's right 'None' the one Device. Nah, I've confirmed with two separate user accounts and can not reproduce. :) Well, we have been doing truck loads of changes, and did not officially support an upgrade. There were a few missing options that worked themselves out over the later parts of last week, and you may have noted some additional commits this morning from Browniebraun who has a big Well, we have been doing truck loads of changes, and did not officially support an upgrade. There were a few missing options that worked themselves out over the later parts of last week, and you may have noted some additional commits this morning from Browniebraun who has a big it went bust in the last version of 0.8.x with 0.6.1 I think was the thold version.It was not till I started testing with another user that I said 'geeze this was working just yesterday'. Silly me, I only tested using 'admin' account which this enhancement would worked perfectly for. We kept Classic for people who like looking at blue tombstones. :( awesome thanks for sorting those other issues out! Literally re-installed it so many times and dropped the tables out.